Wellsview/Indiana Avenue/Wave SE

Incident Report for Hill-Fi Internet

Resolved

This incident has been resolved.
Posted Jun 26, 2025 - 18:11 EDT

Update

We are continuing to work on a fix for this issue.
Posted Jun 26, 2025 - 14:24 EDT

Identified

We have lost communication with one of our radios on our main tower, causing an outage on Wave Customers Southeast of Harrisburg tower, as well as our Wellsview and Indiana Avenue relays. We will be climbing to perform repairs as soon as the storm passes.
Posted Jun 26, 2025 - 14:20 EDT
This incident affected: Harrisburg (Frost Tower) (South-Southeast Radio, East-Southeast Radio).